Ärger mit der MFA "SAFE"

Diskutiere Ärger mit der MFA "SAFE" im Skoda Superb I Forum Forum im Bereich Skoda Forum; Moin Community. Bei meinem Superb spinnt die Multifunktionsanzeige im Moment. Der obere Teil, der sonst Radiosender oder CD-Track anzeigt sagt...

  1. Napi

    Napi Guest

    Moin Community.

    Bei meinem Superb spinnt die Multifunktionsanzeige im Moment. Der obere Teil, der sonst Radiosender oder CD-Track anzeigt sagt nur " SAFE ". Allerdings funktioniert das Radio einwandfrei... sowohl mein Radio(Werksnavi) als auch meine Batterie waren "raus", da am Montag mein Abbiegelicht an das GALA-Signal angeschlossen wurde(und noch nicht komplett funktioniert, angeblich bekommt es kein Geschwindigkeitssignal, aber das ist u.U. ein anderes Thema).
    Auf jeden Fall steht seitdem oben nur " SAFE " in der MFA... Ich wollte einen Termin bei Skoda haben aber da wurde mir nur gesagt das könne einige Zeit dauern und ich solle nächste Woche mal zur Terminvergabe anrufen. :cursing:

    Daher bin ich gerade selbst auf Fehlersuche...
    Könnte es u.U. sein, daß die Jungs von Skoda das "falsche" Tachosignal angezapft haben? Wenn ich mich nicht irre, habe ich schon so einen schicken CAN-Bus oder?
    Wenn die Skodajungs jetzt ein Kabel aus dem CAN-Bus statt eines ordinären GALA-Signals angebohrt haben, würde dass die Kommunikation von MFA und Navi stören??? (Ich bin da leider kein Profi, ich stelle mir den CAN-Bus als zusätzlichen Kabelstrang vor, oder liege ich damit völlig falsch?)
    Hat jemand evtl. die genaue Belegung des Kabelbaums hinter dem Werksnavi? ^^
     
  2. #2 Mummelratz, 14.01.2009
    Mummelratz

    Mummelratz

    Dabei seit:
    20.10.2003
    Beiträge:
    438
    Zustimmungen:
    3
    Ort:
    Erfurt / Thüringen Erfurt
    Fahrzeug:
    Octavia I
    Zieh mal Dein Radio raus und schau mal, ob da alle Stecker hinten drauf sind. Auch ein grüner Mini-ISO sollte dabei sein....
     
  3. Napi

    Napi Guest

    Hmm. Ich hab gar keine Haken. xD
    Passen die vom A3 auch?
     
  4. #4 Mummelratz, 14.01.2009
    Mummelratz

    Mummelratz

    Dabei seit:
    20.10.2003
    Beiträge:
    438
    Zustimmungen:
    3
    Ort:
    Erfurt / Thüringen Erfurt
    Fahrzeug:
    Octavia I
    Kann ich Dir nicht sagen. Probiers aus.
     
  5. Napi

    Napi Guest

    Ja. Tun Sie. ^^

    Nachdem ich das Navi kurz bei laufendem Motor abgeklemmt hatte (tip aus dem Passat-Forum) war das SAFE-Mode verschwunden. Bei stehender Maschine hat das gleiche vorher nicht geklappt. oO

    Allerdings konnte ich direkt sehen, dass die Leuchten am weiß/schwarzen Kabel hängen, welches lt. Backi oben drauf auch "GALA"-heißt. Das ist die einzige Geschwindigkeitsleitung die am Navi hängt, oder?

    Gruß,
    Napi.
     
Thema:

Ärger mit der MFA "SAFE"

Die Seite wird geladen...

Ärger mit der MFA "SAFE" - Ähnliche Themen

  1. Kenwood dnx521 canbus komme nicht ins mfa

    Kenwood dnx521 canbus komme nicht ins mfa: Hallo Leute freue euch mich kennenzulernen fahre octavia rs 1Z Bj 2006. Habe ein Problem habe gestern Kenwood dnx521 eingebaut mit canbus Caw...
  2. Roomster Amundsen+ bringt keine Sendernamen an MFA

    Amundsen+ bringt keine Sendernamen an MFA: Hallo ! Ich habe in meinem Roomster(FL Baujahr 2011) ein Amundsen+ nachträglich eingebaut. Ich bin mir auch zu 90% sicher das es danach den...
  3. MFL statt Hebel für GRA und MFA sinnvoller

    MFL statt Hebel für GRA und MFA sinnvoller: Hallo, ich habe die Suchfunktion benutzt, jedoch entweder die entsprechenden Angaben nicht verstanden und/oder nicht gefunden. Ich möchte bei...
  4. Lautstärke wird nicht mehr in der MFA angezeigt

    Lautstärke wird nicht mehr in der MFA angezeigt: Moin, mein RS war letzte Woche in der Werkstatt um einen Auffahrunfall reparieren zu lassen. Alles gut soweit... Heute ist mir nach dem...
  5. Privatverkauf Fabia II Roomster Tacho Kombiinstrument MFA Neu

    Fabia II Roomster Tacho Kombiinstrument MFA Neu: Hab noch von meinem Wagen einen neuen Tacho sowie den Kabelbaum ( auch neu) zum nachrüsten der MFA (Multifunktionsanzeige ) übrig. Keine...