Ärger mit der MFA "SAFE"

Dieses Thema im Forum "Skoda Superb I Forum" wurde erstellt von Napi, 14.01.2009.

  1. Napi

    Napi Guest

    Moin Community.

    Bei meinem Superb spinnt die Multifunktionsanzeige im Moment. Der obere Teil, der sonst Radiosender oder CD-Track anzeigt sagt nur " SAFE ". Allerdings funktioniert das Radio einwandfrei... sowohl mein Radio(Werksnavi) als auch meine Batterie waren "raus", da am Montag mein Abbiegelicht an das GALA-Signal angeschlossen wurde(und noch nicht komplett funktioniert, angeblich bekommt es kein Geschwindigkeitssignal, aber das ist u.U. ein anderes Thema).
    Auf jeden Fall steht seitdem oben nur " SAFE " in der MFA... Ich wollte einen Termin bei Skoda haben aber da wurde mir nur gesagt das könne einige Zeit dauern und ich solle nächste Woche mal zur Terminvergabe anrufen. :cursing:

    Daher bin ich gerade selbst auf Fehlersuche...
    Könnte es u.U. sein, daß die Jungs von Skoda das "falsche" Tachosignal angezapft haben? Wenn ich mich nicht irre, habe ich schon so einen schicken CAN-Bus oder?
    Wenn die Skodajungs jetzt ein Kabel aus dem CAN-Bus statt eines ordinären GALA-Signals angebohrt haben, würde dass die Kommunikation von MFA und Navi stören??? (Ich bin da leider kein Profi, ich stelle mir den CAN-Bus als zusätzlichen Kabelstrang vor, oder liege ich damit völlig falsch?)
    Hat jemand evtl. die genaue Belegung des Kabelbaums hinter dem Werksnavi? ^^
     
  2. AdMan

    Schau mal hier: (hier klicken). Dort wird jeder fündig!

    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mummelratz, 14.01.2009
    Mummelratz

    Mummelratz

    Dabei seit:
    20.10.2003
    Beiträge:
    436
    Zustimmungen:
    0
    Ort:
    Erfurt / Thüringen Erfurt
    Fahrzeug:
    Octavia I
    Zieh mal Dein Radio raus und schau mal, ob da alle Stecker hinten drauf sind. Auch ein grüner Mini-ISO sollte dabei sein....
     
  4. Napi

    Napi Guest

    Hmm. Ich hab gar keine Haken. xD
    Passen die vom A3 auch?
     
  5. #4 Mummelratz, 14.01.2009
    Mummelratz

    Mummelratz

    Dabei seit:
    20.10.2003
    Beiträge:
    436
    Zustimmungen:
    0
    Ort:
    Erfurt / Thüringen Erfurt
    Fahrzeug:
    Octavia I
    Kann ich Dir nicht sagen. Probiers aus.
     
  6. Napi

    Napi Guest

    Ja. Tun Sie. ^^

    Nachdem ich das Navi kurz bei laufendem Motor abgeklemmt hatte (tip aus dem Passat-Forum) war das SAFE-Mode verschwunden. Bei stehender Maschine hat das gleiche vorher nicht geklappt. oO

    Allerdings konnte ich direkt sehen, dass die Leuchten am weiß/schwarzen Kabel hängen, welches lt. Backi oben drauf auch "GALA"-heißt. Das ist die einzige Geschwindigkeitsleitung die am Navi hängt, oder?

    Gruß,
    Napi.
     
Thema:

Ärger mit der MFA "SAFE"

Die Seite wird geladen...

Ärger mit der MFA "SAFE" - Ähnliche Themen

  1. Inspektion gem. MFA sofort notwendig?

    Inspektion gem. MFA sofort notwendig?: Hallo. Mein Bordcomputer möchte meinen 1Z RS DSG Benziner in 8 Tage zur Inspektion bitte. Das passt mir jetzt kurz vor bzw. um die Feiertage...
  2. MFA Eigenheiten

    MFA Eigenheiten: Habedieehre freundliche Gemeinde :) ich hätte ein paar Fragen zur Multifunktionsanzeige meines Superb 3t Combis. - man hat ja die...
  3. Uhrzeit im Navi + MFA schaltet nicht auf "Winterzeit"

    Uhrzeit im Navi + MFA schaltet nicht auf "Winterzeit": Hallo Superbfreunde, es ist sicherlich nur ein Komfortproblem, bzw. sehe ich den Wald vor lauter Bäumen nicht. Meine Uhrzeit ist nicht auf...
  4. Privatverkauf Multi-MFA / E-MFA

    Multi-MFA / E-MFA: Hallo, verkaufe ein Multi-MFA Adapter für 90€. Mit der Multi MFA können Sie sich bis zu 50 neue Messwerte in Ihrer MFA anzeigen lassen. Der...
  5. Apple CarPlay Titelanzeige/MFA

    Apple CarPlay Titelanzeige/MFA: Hi zusammen, eine Frage: Wenn ich über mein iPhone Musik höre und die Titel wechseln möchte, zeigt er mir in der MFA keine Titel an, ist das...