1000 MB Zündverteiler Problem HILFE !

Diskutiere 1000 MB Zündverteiler Problem HILFE ! im Skoda Vorgängermodelle / Oldtimer Forum Forum im Bereich Skoda Forum; Hallo Skoda Oldtimer Freunde, Nachdem ich lange nicht online war, möchte ich nun doch eine Frage stellen. Und zwar habe ich aktuell bei meinem MB...
1000 MB Fritz

1000 MB Fritz

Dabei seit
13.12.2017
Beiträge
7
Zustimmungen
2
Fahrzeug
Skoda 1000 MB, BJ.1966/ Opel Calibra 2,0i, BJ.1993
Werkstatt/Händler
http://www.osttimer.de/Eshop/ Hier wird selber geschraubt!
Hallo Skoda Oldtimer Freunde,
Nachdem ich lange nicht online war, möchte ich nun doch eine Frage stellen.
Und zwar habe ich aktuell bei meinem MB Bj. 1966 den Zündverteiler wechseln müssen ( verbaut war der kleine MB Verteiler), da leider völlig ausgeklappert. Ein genaues Zündung einstellen war nicht mehr möglich. Auf Lager lag nun ein neuer Verteiler wie er im S100, 105,120 Verbaut war( andere Aufnahme am Verteilerantrieb mit " zwei Füßchen" war mir bekannt- ein entsprechender Verteilerantrieb wurde verbaut.
Jetzt zum eigentlichen Problem: von unten am Zündverteiler wird die Ölpumpe mitgenommen. Mit dem alten Verteiler kein Problem, beim neuen scheint die Aufnahme in der der Ölpumpen Antrieb mitläuft nicht weit genug in dessen Richtung zu kommen. D.h. der Bolzen mit dem die Ölpumpe angetrieben wird kommt gar nicht erst bis an den Verteiler da der Mitnehmer zu kurz scheint.

Gibt es da Erfahrungen, bzw kann mir jemand vllt sagen was für einen Verteilerantrieb ich da brauche.

Würde mich über antworten freuen,

Gruß F.Kluttig
 

Skoda742

Dabei seit
11.12.2009
Beiträge
670
Zustimmungen
123
Hallo,

eigentlich sollte der Verteiler passen. Mache doch mal ein paar Fotos davon. Auch vom Antrieb.
Habe hier auch noch so einen frühen schmalen 1000MB Verteiler (als Ersatzteil im Auto). Da ist der Antrieb aber nicht anders als bei den späteren Zündverteilern.
Die PAL Zündverteiler mit Eisen Gehäuse und die späteren aus Aluminium lassen sich untereinander austauschen.
Das Blech zum fixieren des Verteilers im alten Verteilerhalter hattest Du vom Verteiler entfernt, oder?
Bei dem neuen Verteilerhalter braucht man das ja nicht mehr und das würde dann schon die 2-3 mm in der Tiefe ausmachen.
Du könntest die Tiefe z.B. einfach mit einem Zollstock nachmessen.

VG
 
S100michael

S100michael

Dabei seit
05.04.2010
Beiträge
205
Zustimmungen
11
Ort
Schkölen
Fahrzeug
Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
Hallo zusammen,

Meines Erachtens ist unten die Aufnahme am Verteiler mit den zwei "Beinchen" um 180° verdreht. Diese Beine sind nämlich außerhalb der Mitte. Da sitz der der Verteiler nicht in der Aufnahme sondern nur oben drauf. Somit läuft die Aufnahme mit und der Verteiler nicht wirklich.
Hatte das Problem selbst schon einmal...

Viele Grüße Micha
 
1000 MB Fritz

1000 MB Fritz

Dabei seit
13.12.2017
Beiträge
7
Zustimmungen
2
Fahrzeug
Skoda 1000 MB, BJ.1966/ Opel Calibra 2,0i, BJ.1993
Werkstatt/Händler
http://www.osttimer.de/Eshop/ Hier wird selber geschraubt!
Hallo zusammen,
erstmal vielen Dank für die Antworten @S100michael und @Skoda742.

Ich habe noch mal schnell ein paar Bilder gemacht von den Verteilern.
Dabei links im Bild der neue große Verteiler( Metall Gehäuse), rechts im Bild der kleine vom 1000 MB.
Der Verteilerhalter und Verteiler selbst passen prima zusammen. Auch die besagten beiden "Beinchen" stehen richtig.
In den Weiteren Bildern seht ihr das Problem was ich versucht habe zu beschreiben. Der Mitnehmer für die Ölpumpe sitzt Viel zu tief im Antriebsrad des Zündverteiler Halters.
Damit wird praktisch der Zündverteiler angetrieben wie er soll aber der Ölpumpen Antrieb wird nicht mitgenommen.

Gruß F.Kluttig
 

Anhänge

  • IMG_20210517_190518246.jpg
    IMG_20210517_190518246.jpg
    369,1 KB · Aufrufe: 32
  • IMG_20210517_190532336.jpg
    IMG_20210517_190532336.jpg
    282,1 KB · Aufrufe: 31
  • IMG_20210517_190554030.jpg
    IMG_20210517_190554030.jpg
    244,9 KB · Aufrufe: 30
S100michael

S100michael

Dabei seit
05.04.2010
Beiträge
205
Zustimmungen
11
Ort
Schkölen
Fahrzeug
Škoda Yeti 2.0 TDI 4x4, Skoda S100 Bj. 1976 im absoluten original Zustand,Simson Habicht komplett restauriert
Ich sehe was du meinst, die einfachste Lösung wäre meiner Meinung nach den alten Antrieb wo der Mitnehmer richtig sitzt mit dem neuen S100 Verteiler einzubauen. Das sollte eigentlich gut funktionieren.

Neue Antriebe gibt es aber auch bei bei Skopart :

Viele Grüße Micha
 
1000 MB Fritz

1000 MB Fritz

Dabei seit
13.12.2017
Beiträge
7
Zustimmungen
2
Fahrzeug
Skoda 1000 MB, BJ.1966/ Opel Calibra 2,0i, BJ.1993
Werkstatt/Händler
http://www.osttimer.de/Eshop/ Hier wird selber geschraubt!
Hallo @S100michael , leider funktioniert diese Option auch nicht, da der alte MB Verteilerhalter oben wo der Verteiler reingesteckt wird nicht die "2 Beinchen- Aufnahme" hat sonder nur einen Steg.( Siehe Bild 1)
Ich vermute rausgefunden zu haben dank einer Ebay Kleinanzeigen Anzeige. Verteilerhalter vom Alu Verteiler( große Ausführung, 2 Beinchen Aufnahme) hat unten den passenden Ölpumpen Antrieb und dazu einen Neuen Stahl Gehäuse Verteiler.
 

Anhänge

  • IMG_20210517_221729407.jpg
    IMG_20210517_221729407.jpg
    260,6 KB · Aufrufe: 14

Skoda742

Dabei seit
11.12.2009
Beiträge
670
Zustimmungen
123
Hallo,

so einen Antrieb, wie ihn Dein schmaler 1000MB Verteiler hat, habe ich noch nicht gesehen. Meiner hat auch diese "zwei Füße".
Würde den neuen S100 Verteiler mit dem oben von "S100michael" verlinkten Verteilerantrieb verbauen. Das sieht dann auch noch originaler aus. Der spätere Verteilerhalter vom Aluverteiler geht aber auch.

VG
 
Thema:

1000 MB Zündverteiler Problem HILFE !

Oben